Back
Maintenance
Maintenance
System maintenance
Completed 30 Mar at 06:31pm EEST.
Personal Page (laurcons.ro)
Ohana Network
Physical Mail Manager
Static Resources
Completed
Maintenance completed
Posted
30 Mar at 06:31pm EEST.
Updated
Ports have been reshuffled, services are coming back up. They will (in turn) be brought down again for additional security upgrades, over the course of the maintenance window.
Posted
28 Mar at 07:50pm EEST.
Started
A port reshuffle is being performed. Finish date is estimated.
Posted
28 Mar at 06:31pm EEST.